Categories
CLI PHP Server Configuration WordPress

Fix Fatal error when installing a WP-CLI package

TL;DR Composer was using an outdated PHP, while my server was running the latest. Need to get them to use the same PHP version. Instructions below.